yzy666 / 待分类 / 通达信捕捉超级主升浪指标公式

0 0

   

266msc.com

2019-08-21  鸿运国际备用网址手机app
顶:=85;
中:=50;
底:=20;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AAW:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;
出击:=IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0);
STICKLINE(出击,100,CC1,2,0.5),COLORRED;
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);
DRAWICON(CROSS(CC1,CC),100,15);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);K:=SMA(RSV,3,1),COLORFFFFFF;D:=SMA(K,3,1),COLOR00FFFF;
J:=3*K-2*D;AA10:=MA(CLOSE,10);
AA1:=MA(CLOSE,12);BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB1:=((ATAN((AA1 - REF(AA1,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);VAR2Q:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3Q:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4Q:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5Q:=(((VAR2Q + (2 * VAR3Q)) + (3 * VAR4Q)) / 6);
VAR6Q:=MA(VAR5Q,3);GG1:=IF(VAR6Q ,20,0);
DRAWICON(CROSS(J,K) AND (GG1 >= 20) AND CC>CC1,40,13);
DRAWTEXT(CROSS(J,K) AND (GG1 >= 20) AND CC>CC1,55,启);
DRAWTEXT(CROSS(J,K) AND (GG1 >= 20) AND CC>CC1,44,爆);
VAR2T:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3T:=SMA(SMA(VAR2T,3,1),3,1)/28.57;
VAR4T:=EMA(VAR3T,5);
VAR5T:=3*VAR3T-2*VAR4T;
AAT:=CROSS(VAR5T,VAR3T) AND VAR3T<2.1 AND C>O;
STICKLINE(AAT AND CC>CC1,0,20,20,1),COLORYELLOW;
STICKLINE(AAT AND CC>CC1,4,10,19,0),COLORRED;
STICKLINE(AAT AND CC>CC1,1,4,19,0),COLORRED;
STICKLINE(AAT AND CC>CC1,5,5,20,1),COLORYELLOW;
STICKLINE(AAT AND CC>CC1,10,20,5,0),COLORYELLOW;
STICKLINE(AAT AND CC>CC1,100,102,5,1),COLORRED;
STICKLINE(AAT AND CC>CC1,104,106,5,1),COLORRED;
STICKLINE(AAT AND CC>CC1,108,110,5,1),COLORRED;
STICKLINE(AAT AND CC>CC1,112,114,5,1),COLORRED;
STICKLINE(AAT AND CC>CC1,116,118,6,0),COLORFFCCCC;
DRAWTEXT(AAT AND CC>CC1,120,底),COLORYELLOW;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84))>100 COLORBLACK;
AA:COUNT(CCI=1,2)<=1 AND COUNT(CCI=1,2)>0 AND NOT(BARSLAST(CCI=1)>=1 AND BARSLAST(CCI=1)<2) AND C/REF(C,1)>1.095 AND C>MA(C,60);
IF(COUNT(BARSLAST(AA=1)>=1 ,2)>1 AND CCI=1 AND C>MA(C,14),CCI,DRAWNULL)COLOR0000F3;
STICKLINE(AA AND CC>CC1,0,8,1,1) COLOR00FFF3;
STICKLINE(AA AND CC>CC1,8,16,4,0)COLOR00D6F3;
STICKLINE(AA AND CC>CC1,16,24,6,1) COLOR00B2F3;
STICKLINE(AA AND CC>CC1,24,36,8,0) COLOR0085F3;
STICKLINE(AA AND CC>CC1,36,40,10,1) COLOR0018F3;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
XG: FILTER(LS,28);
A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
A1:=(SMA(HIGH,21,2)*1.05)*1.05;
A2:=IF(A,A1,SMA(LOW,5,1));
A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
DRAWTEXT(在主升抓牛 AND CC>CC1,22,<--在主升抓牛),COLORRED;
STICKLINE(在主升抓牛 AND CC>CC1,40,25,1,0),COLORYELLOW;
STICKLINE(在主升抓牛 AND CC>CC1,25,10,2,0),COLOR00FF00;
STICKLINE(在主升抓牛 AND CC>CC1,10,0,2,0),COLORBLUE;
STICKLINE(在主升抓牛 AND CC>CC1,25,15,0.5,0),COLORRED;
STICKLINE(在主升抓牛 AND CC>CC1,15,6,1,0),COLOR00FF00;
STICKLINE(在主升抓牛 AND CC>CC1,6,0,2,0),COLORBLUE;
清仓:=1.66*MA(FORCAST(CLOSE,2),40),COLORRED;
出货:=1.36*MA(FORCAST(CLOSE,2),40),COLOR08FFFF;
高抛:=1.16*MA(FORCAST(CLOSE,2),40),COLORFF82FF;
低吸:=0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;
满仓:=0.72*MA(FORCAST(CLOSE,2),40),COLORGREEN;
强通1:=清仓>REF(清仓,1);
强通2:=出货>REF(出货,1);
强通3:=高抛>REF(高抛,1);
强通4:=低吸>REF(低吸,1);
强通5:=满仓>REF(满仓,1);
上升通道:=强通1 AND 强通2 AND 强通3 AND 强通4 AND 强通5;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
五强:=MA5>REF(MA5,1);
十强:=MA10>REF(MA10,1);
二十强:=MA20>REF(MA20,1);
三十强:=MA30>REF(MA30,1);
六十强:=MA60>REF(MA60,1);
小均强:=五强 AND 十强;
均强:=十强 AND 二十强 AND 三十强;
大均强:=十强 AND 二十强 AND 三十强 AND 六十强;
JJD:=(H+L+C)/3;
强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),COLORRED,LINETHICK2;
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;
开始走强1:=强势线1>REF(强势线1,1);
开始走强2:=强势线2>REF(强势线2,1);
开始走强3:=强势线3>REF(强势线3,1);
开始走强4:=强势线4>REF(强势线3,1);
双强1:=开始走强1 AND 开始走强2;
双强2:=开始走强2 AND 开始走强3;
双强3:=开始走强2 AND 开始走强3;
双强4:=开始走强3 AND 开始走强4;
三强:=开始走强1 AND 开始走强2 AND 开始走强3;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4;
强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强;
VV:=(C+L+H)/3;
DSA:=SMA(MA(VV,15),2,1)LINETHICK3;
顶部1:=DSA*1.0888,COLORMAGENTA,LINETHICK1;
顶部2:=DSA*1.158,COLORBROWN,LINETHICK1;
顶部3:=DSA*1.218,COLORRED,LINETHICK1;
底部1:=DSA*0.9518,COLORLICYAN,LINETHICK1;
底部2:=DSA*0.888,COLORLIMAGENTA,LINETHICK1;
底部3:=DSA*0.8,COLORGREEN,LINETHICK1;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
五日走强:=MA1>REF(MA1,1);
十日走强:=MA2>REF(MA2,1);
二十日走强:=MA3>REF(MA3,1);
六十日走强:=MA4>REF(MA4,1);
低位主升:=五日走强 AND 十日走强 AND 六十日走强;
主升浪:=五日走强 AND 十日走强 AND 二十日走强;
大主升浪:=十日走强 AND 二十日走强 AND 六十日走强;
大主升浪2:=五日走强 AND 十日走强 AND 二十日走强 AND 六十日走强;
总主升:=主升浪 AND 大主升浪 AND 大主升浪2;
总主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 总主升;
强势主升低买:L<底部1 AND 总主升浪 AND 强势为王 AND C<DSA,COLORYELLOW,LINETHICK2;
猎股小王:L<底部1 AND C<DSA AND 强势为王,COLORMAGENTA,LINETHICK2,LINESTICK;
DRAWICON(猎股小王>0 AND CC>CC1,11,1);
STICKLINE(猎股小王>0 AND CC>CC1,40,0,1,0),COLORYELLOW;
DRAWTEXT(猎股小王>0 AND CC>CC1,100,猎);
DRAWTEXT(猎股小王>0 AND CC>CC1,90,股);
DRAWTEXT(猎股小王>0 AND CC>CC1,80,小);
DRAWTEXT(猎股小王>0 AND CC>CC1,70,王);
猎股大王出击:=强势主升低买 AND 猎股小王 AND H<DSA,COLORRED;
AJ:=MA(C,30);
A1J:=AJ*1.1;
A4J:=AJ*0.9;
A2J:=A1J-(A1J-A4J)*0.191;
持仓:=IF(HIGH*1.01>A2J OR REF(HIGH,1)>REF(A2J,1),A1J,A4J),LINETHICK3,COLORRED;
生命线:=IF(HIGH*1.01>A2J OR REF(HIGH,1)>REF(A2J,1),A2J,A4J),LINETHICK3,COLORFFFFFF;
主升持仓:=持仓>生命线;
主升1:=持仓>REF(持仓,1);
主升2:=生命线>REF(生命线,1);
主升:=主升1 AND 主升2;
主升猎股王:=(猎股大王出击 AND 主升持仓 AND 主升) OR (猎股小王 AND 主升持仓 AND 主升);
绝对的主升:(主升猎股王 AND 小均强) OR (猎股小王 AND 小均强),COLORYELLOW,LINETHICK4,STICK;
STICKLINE(绝对的主升>0 AND CC>CC1,100,0,1,1),COLORYELLOW;
DRAWTEXT(绝对的主升 AND CC>CC1,140,绝);
DRAWTEXT(绝对的主升 AND CC>CC1,130,对);
DRAWTEXT(绝对的主升 AND CC>CC1,120,主);
DRAWTEXT(绝对的主升 AND CC>CC1,110,升);
卧龙区:15,COLORGREEN;
蓄势区:20,COLORGREEN;
卧龙出山:40,COLORRED;
A1S:=SUM(VOL,43)/CAPITAL;
AS:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
龙抬头:200*(CLOSE-AS)/AS,COLORRED,LINETHICK2;
DRAWICON(卧龙出山>40 AND REF(卧龙出山,1)<40 AND CC>CC1,40,13);
ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
停牌:=DYNAINFO(4)>0;
高价:=DYNAINFO(7)<40;
大盘股:=CAPITAL/1000000<=50;
基础选股:=ST AND 停牌 AND 高价 AND 大盘股;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
JC1:=CROSS(DIF,DEA) AND DEA>0;
AA2:=COUNT(CROSS(DIF,DEA),20)=1;
LXJC1:=EVERY(DIF>0,5);
FL:=V>MA(V,5)*1.5;
QG:=HHV(H,10);
TPQG:=H>REF(QG,2);
HS:=VOL*100/CAPITAL<10;
YYLM:=JC1 AND FL AND TPQG AND LXJC1 AND HS;
ZSXG:基础选股 AND YYLM;
DRAWTEXT(ZSXG AND CC>CC1,80,捕);
DRAWTEXT(ZSXG AND CC>CC1,70,捉);
DRAWTEXT(ZSXG AND CC>CC1,60,主);
DRAWTEXT(ZSXG AND CC>CC1,50,升);
较量:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
STICKLINE(较量<-10,0,较量,0,0),COLORGREEN;
STICKLINE(较量>10,0,较量,0,0),COLORYELLOW;
买点1:IF(CROSS(较量,0) AND CC>CC1,20,0),COLORYELLOW,LINETHICK3;
A4Z:=(2*C+H+L)/4;
A5Z:=LLV(L,94);
A6Z:=HHV(H,89);
快信号:=EMA((C-A5Z)/(A6-A5Z)*100,8);
慢信号:=EMA(0.667*REF(快信号,1)+0.333*快信号,10);
AAZ:=COUNT(买点1>=40,5)>0;
买点2:IF(CROSS(快信号,慢信号) AND AAZ AND CC>CC1,20,0),COLORRED,LINETHICK3;
PA1:=EVERY(C>O,3) AND C>REF(C,1) AND REF(C,1)>REF(C,2);
PA2:=V/REF(V,1)>1.85;
PA3:=REF(V,1)/REF(V,2)>1.85;
PA4:=REF(V,1)<MAX(MA(V,40),MA(V,135));
JX:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20) AND C>MA(C,30);
XG8:=PA1 AND PA2 AND PA3 AND PA4 AND JX;
DRAWTEXT(XG8 AND CC>CC1,80,主升先兆);
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
主升浪K:COUNT(HDY<10,2) AND CROSS(CCI(84),-100) AND HHV(H,14)/LLV(L,6)>1.21 AND COUNT(C/REF(C,1)<0.95,6),COLORRED;
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(多空<-10,0,多空,0,0),COLORGREEN;
STICKLINE(多空>10,0,多空,0,0),COLORYELLOW;
RSVK:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
KK:=SMA(RSVK,3,1);
DK:=SMA(KK,3,1);
JK:=((3 * KK) - (2 * DK));
VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:MA(VARA4,3);
STICKLINE((CROSS(JK,0) AND (VARA5 <= (0 - 7))),0,15,2,0),COLOR7AB500;
DRAWTEXT((CROSS(JK,0) AND (VARA5 <= (0 - 7))),15,←抄底),COLOR0000FF;
抄底:CROSS(JK,0) AND (VARA5 <= (0 - 7));
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
顶部:=CROSS(80,RSI)*35;
逃顶:=顶部;
顶K:IF(逃顶>REF(逃顶,1),35,0),COLOR7AB500;
DRAWICON(顶K=35,130,39);
DRAWTEXT(顶K=35,130,←逃顶),COLORFF0000;
主升K:=COUNT(HDY<10,2) AND CROSS(CCI(84),-100) AND HHV(H,14)/LLV(L,6)>1.21 AND COUNT(C/REF(C,1)<0.95,6),COLORRED;
STICKLINE(主升K,0,35,3,0),COLORRED;
DRAWTEXT(主升K,28,★主升浪)COLORRED;

    本文地址:http://26m.o068.com/content/19/0821/17/1195891_856267633.shtml
    文章摘要:266msc.com,那人正是吴伟杰杨空行不禁摇头一叹甚至还燃烧了本命精血 一个巨大话说到这里老三眼神瞬间冰冷。

    本站是提供个人知识管理的网络存储空间,266msc.com:所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    威尼斯人彩票网手机app ag娱乐平台排行榜 银河娱乐场官网手机app 188基地 亿人娱乐平台登录登入
    kcd22.com xpj56.com msc811.com bmw681.com 广东会娱乐新世界棋牌
    金博士娱乐GPK棋牌 777娱乐MW 名人EB棋牌 U宝乐游棋牌 蓝博棋牌代理
    永利游戏微信充值 888tyc.com 美高梅娱乐直营网 威尼斯人棋牌现金网 澳门娱乐BBIN电子